Log in

I forgot my password

Who is online?
In total there are 10 users online :: 1 Registered, 0 Hidden and 9 Guests

Xmo5

[ View the whole list ]


Most users ever online was 88 on Tue Feb 05, 2019 4:25 pm
Latest topics
» AWBW Site Layout Overhaul - Beta Version Available
Thu Feb 28, 2019 2:33 am by WalkerBoh

» Game Report: Zeronix (Everdan) vs Jay Embee (JJEmpire64)
Wed Feb 27, 2019 5:27 am by Everdan

» Map Design Competition!
Wed Jan 02, 2019 9:02 am by Xmo5

» Idea: predeployed Mech on defense front
Thu Dec 27, 2018 11:48 pm by Master Knight DH

» GL (HF) Game Report: ichbinsehselber vs Jokas
Wed Nov 28, 2018 4:51 pm by Master Knight DH

» Domain Name 2018-2019
Wed Nov 21, 2018 10:42 pm by Best Sakuya NA

» FTA Extended (by SmackCakes)
Tue Nov 13, 2018 11:55 pm by Master Knight DH

» AWBW Game Page Patch Notes
Tue Jul 10, 2018 1:14 pm by ichbinsehselber

» Create Game Link to Redirect
Thu Jun 28, 2018 3:58 am by WalkerBoh

Top posting users this month
Xmo5
 
Everdan
 
sleeypwitch
 
headphone
 
Wynndigo
 


images for tiles not working

Go down

images for tiles not working

Post  wargear on Sat Mar 15, 2014 5:44 pm

I just signed up yesterday to play a few advance wars rounds but today none of the images are loading for me. I can't see where my bases are or the different terrain pieces. Is anyone else having these problems?

wargear
Infantry
Infantry

Posts Posts : 1
Reputation Reputation : 0
Join date : 2014-03-15

Back to top Go down

Re: images for tiles not working

Post  Blanci on Sat May 31, 2014 4:01 am

Hey . No one replied yet. That sounds serious and wierd. If you still have that problem and are still around post it again in general chat as i am sure that is fathomable.

Sorry but as you are new you probably didnt know that nowadays AWBW isnt very well looked after in the debugging sense and bugs dont normally get fixed . So people dont normally bother much to even check out bug forum.


Blanci
Recon
Recon

Posts Posts : 156
Reputation Reputation : 35
Join date : 2014-04-17

Back to top Go down

Re: images for tiles not working

Post  theether on Sat May 31, 2014 5:03 am

The problem might be solvable by changing the AWBW Theme under User Info.
theether
theether
Recon
Recon

Posts Posts : 129
Reputation Reputation : 42
Join date : 2014-03-27

Back to top Go down

Re: images for tiles not working

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum